Compilation error esp32

During the compilation of the example for the stepper motor, the following error appears:

Welcome, @nikolaewich1988 !

I believe this error occurs if using an older version of the ESP framework. Please check you are on the current version (2.0.2) of the Espressif 32 Framework.

22


Hello. Thank you for your answer, after installing version 2.0.2 there were more errors

1 Like